ABBYY FineReader Tutorial

ABBYY Software House

Výukový program ABBYY FineReader Tutorial
Obsahuje podrobný návod ako konvertovať papierový dokument do upravovateľných formátov a ako používať program

Rýchly štart
Ukážky
Tipy
Obsah
Rýchly štart
Ukážky
Tipy

Ako vložiť dokument za menej ako jednu minútu

Proces vkladania dokumentu obsahuje tieto kroky: skenovanie/otváranie, čítanie, kontrola pravopisu a ukladanie rozpoznaného textu. Môžete papierový dokument spracovať pomocou OCR jediným jednoduchým krokom pomocou automatizovanej úlohy alebo nechať Sprievodcu skenovaním a čítaním, aby vás previedol jednotlivými krokmi spracovania.

Konvertovanie papierových dokumentov

1. Uistite sa, že je váš skener zapnutý.

Poznámka: Mnoho skenerov je treba zapnúť pred zapnutím počítača.

2. Položte stranu, ktorú chcete prečítať na skener.

3. Kliknite na šípku na pravo od tlačidla Skenovať a čítať. Zvoľte príslušnú položku v lokálnom menu:

Tlačidlo Skenovať a čítať

  • Sprievodca skenovaním a čítaním je špeciálny Skenovací a čítací/Otvárací a čítací režim, počas ktorého ste sprevádzaný krok po kroku v procese spracovania pomocou OCR.

  • Skenovať a čítať naskenuje papierové dokumenty a rozpozná obrazy.

  • Skenovať do PDF naskenuje papierové dokumenty, rozpozná obrazy a odošle rozpoznaný text do aplikácie Adobe Acrobat/Reader.

  • Skenovať do Wordu naskenuje papierové dokumenty, rozpozná obrazy a odošle rozpoznaný text do aplikácie Microsoft Word.

Spracovanie obrazov a PDF dokumentov

Ak chcete otvoriť a rozpoznať obraz alebo PDF súbory, zvoľte:

  • Otvoriť a čítať otvorí obrazové súbory alebo PDF súbory a rozpozná ich.

  • PDF/Obrazy do Wordu otvorí obrazové súbory alebo PDF súbory, rozpozná obrazy a odošle rozpoznaný text do aplikácie Microsoft Word.
office@abbyy.com
© 1996-2005 ABBYY Software House


Obsahuje podrobný návod ako konvertovať papierový dokument do upravovateľných formátov a ako používať program

Rýchly štart
Ukážky
Tipy
Obsah
Rýchly štart
Ukážky
Tipy

Tipy

  • Nastavenia skenovania

    Používajte rozlíšenie 300 dpi pre bežný text (font veľkosti 10pts. alebo väčší) a rozlíšenie 400-600 dpi pre texty s menšími fontami (9pts. alebo menší). Skenovanie v škále šedej je pre účely rozpoznávania najlepšie. Ak skenujete vaše obrázky v šedej škále, jas je nastavený automaticky. Ak si prajete zobraziť dialóg Nastavenia skenera v nastavení režimu Použiť rozhranie FineReader interface, vyberte možnosť Zobraziť nastavenia pred skenovaním v záložke Skenovať/Otvoriť obrázok (Nástroje>Možnosti...).

  • Otvoriť obrazové súbory alebo dávky programu ABBYY FineReader priamo z Windows Explorer

    Pravým tlačidlom kliknite na vybratý súbor obrázku, alebo súbor dávky programu FineReader ktorý chcete otvoriť a vyberte Otvoriť s FineReader v lokálnom menu.

  • Analýza rozloženia strany

    Analýza rozloženia strany môže byť vykonávaná automaticky alebo manuálne. Vo väčšine prípadov program FineReader riadi zložitú úlohu analýzy rozloženia strany sám. Automatickú analýzu spustíte kliknutím na tlačidlo 2-Čítať. Rozpoznávanie a analýza rozloženia sú vykonávané súčasne.
    Ak vaša aplikácia označila bloky nesprávne, často je rýchlejšie opraviť nesprávne bloky pomocou editačných nástrojov bloku, ako vymazať bloky a označovať znovu bloky manuálne.
    V niektorých prípadoch môže byť kvalita automatickej analýzy rozloženia zlepšená zmenou možností analýzy rozloženia strany. Aktuálne nastavenie možností analýzy rozloženia zobrazíte: záložka Čítať, menu Nástroje>Možnosti....

  • Použitie blokových šablón

    Ak spracovávate veľké množstvo dokumentov s rovnakým rozložením, môžete vytvoriť blokovú šablónu (Obrázok>Uložiť šablónu blokov menu) (napr. štandardný "súbor" blokov podľa rozloženia vášho dokumentu) a aplikovať túto šablónu na všetky strany s rovnakým rozložením, ktoré chcete rozpoznať (Obrázok>Nahrať šablónu blokov menu).

  • Zlepšenie kvality rozpoznávania obrázkov dvojstrán

    Aby sa zvýšila kvalita rozpoznávania, rozdeľte naskenované obrázky na časti tak, aby každá samostatná časť tvorila samostatnú stránku v dávke. Obrázky môžu byť rozdeľované automaticky alebo manuálne.

    Pred automatickým rozdeľovaním obrázkov a ich pridaním k dávke, vyberte Rozdeliť dvojstránky v záložke Skenovať/Otvoriť.
    Pri manuálnom rozdeľovaní obrázkov, vyberte položku Rozdeliť obrázok... v menu Obrázok. Natočenie, analýza rozloženia a rozpoznávanie budú vykonané zvlášť pre každú stranu.

    Pri skenovaní veľmi hrubých kníh môže byť text v blízkosti okrajov skreslený. Pre nápravu takýchto skreslení zvoľte Nástroje>Možnosti a kliknite na kartu Skenovať/Otvoriť. V položke Spracovanie obrazu zvoľte Narovnať textové čiary.

  • Rýchlosť rozpoznávania

    Rýchlosť rozpoznávania závisí od rôznych parametrov: rýchlosti procesora, veľkosti RAM, druhu obrázka, atď.
    Na viac-procesorových strojoch môžete zvýšiť rýchlosť rozpoznávania veľkých dávok zapnutím režimu "rozpoznávanie na pozadí" (iba Corporate Edition).

    Ak chcete spracovať veľké množstvo dokumentov s jednoduchým rozložením a dobrou kvalitou obrazu, môžete použiť špeciálny režim rozpoznávania -Rýchle rozpoznávanie. Pre zapnutie tohto režimu prejdite na kartu Čítať v dialógovom okne Možnosti (menu Nástroje>Možnosti) a zvoľte položku Rýchlo v skupine Rozpoznávací režim.

  • Rozšírené vyhľadávanie v rozpoznaných dokumentoch

    Vo všetkých rozpoznaných stranách môžete vyhľadávať slová vo všetkých ich gramatických tvaroch. Vzorom pre vyhľadávanie môže byť jedno slovo, alebo niekoľko slov. Vyhľadávanie spustíte výberom Rozšírené vyhľadávanie... v menu Editovať, alebo stlačením ALT+F3.

  • Znaky zobrazené nesprávne

    Ak v Textovom okne programu FineReader nie sú znaky zobrazené správne (napr. na miestach niektorých alebo všetkých písmen môžu byť zobrazené znaky "?" alebo "□"), to znamená, že váš aktuálny font nepodporuje vašu abecedu jazyka rozpoznávania v úplnosti. Vyberte font, ktorý podporuje váš celý súbor rozpoznávania (fnapr. Arial Unicode alebo Bitstream Cyberbit) v záložke Uložiť (menu Nástroje>Možnosti...) v skupine Typ písma, a rozpoznajte dokument znovu.

  • Editovanie rozpoznaného textu v Microsoft Word

    Ak dávate prednosť editovaniu rozpoznaného textu v Microsoft Word pred Textovým oknom v programe FineReader, aj vtedy môžete mať neisté znaky zvýraznené. Na karte RTF/DOC/Word XML v dialógovom okne Nastavenia formátov zvoľte položku Označiť neisté znaky v skupine Nastavenia textu . Uložený súbor bude mať označené všetky neurčené znaky rovnakou farbou, aká sa používa v textovom okne ABBYY FineReader. Túto farbu môžete zmeniť v karte Zobraziť v dialógovom okne Možnosti (Nástroje>Možnosti).

  • Zmenšenie veľkosti dokumentu

    Ak rozpoznaný dokument obsahuje veľa obrázkov, veľkosť dokumentu môžete zmenšiť pri uložení vo formáte RTF, DOC, Word XML, PDF, HTML, alebo PPT nasledovne: zvoľte požadovanú kvalitu obrazu a formát v skupine Nastavenia obrázkov v príslušných kartách v dialógovom okne Nastavenia formátov.

  • Upravovanie odkazov (hyperlinkov)

    ABBYY FineFeader 8.0 dokáže rozoznať odkazy na súbory, FTP, webové stránky a e-mailové adresy. ABBYYFineReader rozpozná text odkazu (hyperlinku) a obnoví jeho cieľovú adresu vo výstupnom dokumente. Rozpoznané odkazy (hyperlinky) sú zobrazené modrým podčiarknutým písmom. Text a adresu odkazu (hyperlinku) môžete upravovať. Môžete tiež zmeniť farbu odkazu na karte Čítať v dialógovom okne Možnosti.

  • Uloženie nastavení dávky

    Ak chcete uložiť nastavenia dávky do súboru, stlačte tlačidlo Uložiť možnosti v záložke Všeobecné ((menu Nástroje>Možnosti...). Otvorí sa dialóg Uložiť možnosti ako. Vložte meno súboru. Uložené budú nasledovné nastavenia: nastavenia v záložkách Čítať, Skenovať/Otvoriť,Uložiť, a Kontrola pravopisu, ako aj nastavenia v dialógovom okne Nastavenie formátov.... Jazyky užívateľa, skupiny jazykov užívateľa a vzory užívateľa budú tiež uložené v tomto súbore.

  • Jazyky užívateľa a skupiny jazykov

    Okrem zabudovaných jazykov a jazykových skupín, môžete si vytvoriť svoj nový jazyk, alebo skupinu jazykov (z jazykov podporovaných programom FineReader) a použiť ich pre rozpoznávanie.

  • Prispôsobenie nástrojových líšt programu ABBYY FineReader

    V dialógovom okne Prispôsobiť (menu Nástroje>Prispôsobiť) môžete pridávať alebo odobrať tlačidlá, ktoré poskytujú prístup k príkazom aplikácie k/z lišty Štandardné, Formátovanie a Nástroje obrázku.

  • Dokument s tmavými hranicami

    Niekedy môže mať naskenovaný obraz tmavé okraje. Pred spustenim OCR môžete nechcené čierne oblasti orezať.

    Pre orezanie obrazu:

    1. Zvoľte príkaz Orezať obraz z menu Obraz.
    2. Obraz sa zobrazí v okne Orezať obraz a jeho hranice sa označia čiernymi čiarami.
    3. Dajte kurzor myši na hranicu farby a ťahajte ju do požadovaného umiestnenia. Taktiež môžete dať kurzor myši do jedného z rohov a ťahať hranicu diagonálne. Časť obrazu, ktorá bude odstránená, sa zobrazí šedou farbou. Kliknite na tlačidlo Orezať.

    Tip. Nástroj Orezať obraz môžete tiež použiť na redukciu obrazu na štandardnú veľkosť papiera, ako napríklad A4 alebo A5. Aby ste toho docielili, zvoľte požadovanú veľkosť papiera v rozbaľovacom zozname Orezať na a kliknite na Orezať.


Obsahuje podrobný návod ako konvertovať papierový dokument do upravovateľných formátov a ako používať program

Rýchly štart
Ukážky
Tipy
Obsah
Rýchly štart
Ukážky

Jednoduchý list

Viac-jazyčný dokument

Kniha: dvojstránky

Faxy

Komplexná stránka časopisu

Novinová stránka

PDF dokument

Jednoduchá tabuľka

Tabuľka bez čiernych rozdeľovačov

Zložitá tabuľka

Obchodné vizitky

Výstupy z PowerPoint

Výtlačky kódov

Dokument s ozdobnými fontami

Dokument so špeciálnymi kódmi

Fotografia dokumentu

Tipy
Práca s rôznymi druhmi dokumentov
Táto kapitola je praktickým návodom ako pomôcť v programe FineReader zlepšiť výsledky rozpoznávania. Dáva zároveň tipy ako predchádzať bežným problémom a omylom pri skenovaní a rozpoznávaní, ako sú chyby skenovania, nesprávne parametre skenovania/rozpoznávania, atď. Výukový program vám dá zároveň tipy ako skenovať a rozpoznávať určité druhy komplikovaných dokumentov ako sú tabuľky, časopisecké články a podobne. Sprievodca “odstraňovaním problémov” pomáha identifikovať možné príčiny závad, alebo príčiny nízkej presnosti a zároveň demonštruje, ako sa im vyhnúť. Tento výukový program tiež poskytuje základné inštrukcie ako a kedy pre zvýšenie presnosti rozpoznávania použiť niektoré z pokročilejších nástrojov programu FineReader.

Navrhujeme, aby pre prácu so základnými možnosťami programu FineReader, konzultovali najskôr Príručku užívateľa a on-line Pomoc.

Druhy dokumentov:

  1. Jednoduchý list (malá veľkosť fontu a/alebo nesprávny jas)
  2. Viacjazyčný dokument
  3. Kniha: dvojstránky
  4. Faxy a ostatné dokumenty nízkej kvality
  5. Zložitá strana časopisu
  6. Novinová stránka
  7. PDF dokument
  8. Práca s tabuľkami
    • Jednoduchá tabuľka
    • Tabuľka bez (alebo s chýbajúcimi) čiernych rozdeľovačov
    • Zložitá tabuľka
  9. Práca s obchodnými vizitkamis
  10. Práca s výstupmi z PowerPoint
  11. Výtlačky kódov (jednoduchý formátovaný text s medzerami)
  12. Dokument s ozdobným typom písma (učenie nových znakov)
  13. Dokument so špeciálnymi kódmi nový jazyk rozpoznávania; import užívateľských slovníkov)
  14. Fotografia dokumentu

Kde môžem nájsť obrázky uvedené vo Výuke?


Obsahuje podrobný návod ako konvertovať papierový dokument do upravovateľných formátov a ako používať program

Rýchly štart
Ukážky
Tipy
Obsah
Rýchly štart
Ukážky

Jednoduchý list

Viac-jazyčný dokument

Kniha: dvojstránky

Faxy

Komplexná stránka časopisu

Novinová stránka

PDF dokument

Jednoduchá tabuľka

Tabuľka bez čiernych rozdeľovačov

Zložitá tabuľka

Obchodné vizitky

Výstupy z PowerPoint

Výtlačky kódov

Dokument s ozdobnými fontami

Dokument so špeciálnymi kódmi

Fotografia dokumentu

Tipy

Práca s obchodnými vizitkami

(Cards.tif)

Obchodná vizitka sa dnes už stala bežným a značne rozšíreným prostriedkom. Môžete ju obdržať nielen od obchodných partnerov, ale tiež od priateľov a známych. Na jednej strane je to veľmi vhodné, že všetky informácie o jednej osobe sú koncentrované na tak malom kúsku papiera. Avšak na druhej strane, pokiaľ existuje veľmi veľa týchto kariet, ich počet môže každého človeka až vyľakať, pričom strávime množstvo času pri ich usporadúvaní, alebo pri hľadaní správneho postupu pri ich udržiavaní.

Ponúkame Vám jednoduchý a pohodlný spôsob vkladania a uchovávania obchodných vizitiek vo Vašom počítači - spôsob FineReader. Všetky vizitky budú spracované a uložené v dávky programu FineReader. Potrebnú vizitku môžete nájsť naozaj rýchlo a to prostredníctvom full-textového vyhľadávania s použitím na nej dostupných informácií. Zoznam nájdených vizitiek zobrazí v okne Hľadať. Z výsledného zoznamu hľadania vyberte vizitku, ktorú si chcete otvoriť a prečítať.
Do dávky môžete pridávať nové vizitky, alebo v okne Text môžete rozpoznané vizitky upravovať.

  1. Vložte obchodné vizitky do skenera (toľko kariet koľko je len možné).
    Pozor! Vizitky musia byť usporiadané tak, aby vytvárali štruktúru stola. Medzi riadkami a stĺpcami nechajte medzeru. Vizitky môžu byť orientované vodorovne (v tom prípade je dlhšia strana vizitky vodorovne) alebo zvislo, ale nemiešajte tieto dva spôsoby usporiadania dohromady. Potom nastavte nasledovné parametre skenovania:
    • rozlíšenie - 400 ÷ 600 dpi (aby bolo možné úspešne rozpoznať aj malé znaky na obchodných vizitkách je potrebné skenovať ich s rozlíšením vyšším ako je štandardne nastavená hodnota 300 dpi.
    • režim skenovania - šedý alebo farebný.

    Stlačte tlačidlo 1-Skenovať.

  2. Aby ste zvýšili kvalitu rozpoznávania, je potrebné rozdeliť skenované zobrazenie tak, aby ste pre každú jednotlivú vizitku vytvorili samostatnú dávkovú stranu. V takomto prípade bude pre každú vizitku vykonaná analýza usporiadania a rozpoznávanie samostatne.
    Aby ste toto všetko dosiahli, zvoľte položku Rozdeliť obrázok v menu Zobraziť. Otvorí sa dialógové okno Rozdeliť obrázok. V dialógovom okne stlačte tlačidlo [image] a potom stlačte ОК. V okne Dávka budú vytvorené nové strany, každá strana bude obsahovať zobrazenie jednej vizitky. Zdrojové zobrazenie (to, ktoré obsahovalo niektorú z vizitiek) bude z dávky odstránené.

    Poznámka: Ak bolo zobrazenie rozdelené na jednotlivé vizitky nesprávne, môžete sa pokúsiť rozdeliť zobrazenie ručne a to pomocou tlačidiel [image] a [image]. Ak chcete posunúť alebo vymazať rozdeľovník, kliknite na tlačidlo Vybrať rozdeľovník ( [image]) a presunúť rozdeľovník tam, kde ho potrebujete. Ak chcete rozdeľovník vymazať, presuňte ho na hranicu zobrazenia. Ak chcete vymazať všetky rozdeľovníky stlačte tlačidlo [image] .

  3. Nastavte jazyk rozpoznávania. Pokiaľ je to potrebné, nastavte niekoľko rozpoznávaných jazykov. Potrebné je si však uvedomiť, že zvyšovanie počtu súčasne použitých rozpoznávaných jazykov môže negatívne ovplyvniť kvalitu rozpoznávania. Rozumný počet súčasne použitých jazykov je 2÷3. Ďalej skontrolujte zvolené typy písma v záložke karta Uložiť, skôr než načítate vaše doklady: tieto typy písma musia obsahovať všetky znaky rozpoznávaných jazykov, ktoré ste si zvolili, v opačnom prípade rozpoznaný text bude zobrazený nesprávne (namiesto písmen sa objavia napríklad symboly "?").

    4. Stlačte tlačidlo 2-Čítať .


Obsahuje podrobný návod ako konvertovať papierový dokument do upravovateľných formátov a ako používať program

Rýchly štart
Ukážky
Tipy
Obsah
Rýchly štart
Ukážky

Jednoduchý list

Viac-jazyčný dokument

Kniha: dvojstránky

Faxy

Komplexná stránka časopisu

Novinová stránka

PDF dokument

Jednoduchá tabuľka

Tabuľka bez čiernych rozdeľovačov

Zložitá tabuľka

Obchodné vizitky

Výstupy z PowerPoint

Výtlačky kódov

Dokument s ozdobnými fontami

Dokument so špeciálnymi kódmi

Fotografia dokumentu

Tipy

Komplexná tabuľka

Popis situácie: nesprávna analýza tabuliek s nepravidelnou komplexnou štruktúrou: nesprávne delenie do stĺpcov a riadkov, obrázky nie sú zaradené do samostatných obrázkových blokov, nesprávne rozpoznávanie vertikálneho a invertovaného textu.

(TableDif.tif)

Riešenie: Pri ručnom editovaní tabuľky použite nasledovné nástroje nástrojovej lišty Obrázok :

– pridať vertikálny oddeľovač;

– pridať horizontálny oddeľovač;

- zmazať oddeľovač.

Keď bunka tabuľky obsahuje len obrázok, potom zvoľte položku Bunka ako obrázok - v dialógovom okne Vlastnosti bloku (menu Zobraziť>Vlastnosti... ).

Keď bunka tabuľky obsahuje text aj obrázky, potom ohraničte samostatný obrázkový blok (alebo bloky) vo vnútri bunky pomocou nástroja [image] z nástrojovej lišty Nástroje obrázku .

Pre bunky s vertikálnym textom navoľte smer textu v zozname Orientácia textu , v dialógovom okne Vlastnosti (menu Zobraziť > Vlastnosti... ); pre invertovaný text navoľte v tomto dialógovom okne položku Invertovaný .


Obsahuje podrobný návod ako konvertovať papierový dokument do upravovateľných formátov a ako používať program

Rýchly štart
Ukážky
Tipy
Obsah
Rýchly štart
Ukážky

Jednoduchý list

Viac-jazyčný dokument

Kniha: dvojstránky

Faxy

Komplexná stránka časopisu

Novinová stránka

PDF dokument

Jednoduchá tabuľka

Tabuľka bez čiernych rozdeľovačov

Zložitá tabuľka

Obchodné vizitky

Výstupy z PowerPoint

Výtlačky kódov

Dokument s ozdobnými fontami

Dokument so špeciálnymi kódmi

Fotografia dokumentu

Tipy

Kniha: Dvojstrany

Popis situácie : dve strany sú skenované súčasne v rámci jedného skenovacieho cyklu; príliš veľa chýb počas procesu rozpoznávania, pretože každá zo strán má svoj vlastný uhol sklonu; takýto dokument je ukladaný ako jedna strana v dvoch stĺpcoch.

Kniha: duálne stránky

(DualPage.tif)

Aby sa dosiahla dobrá kvality rozpoznávania mal by mať obrázok takzvanú štandardnú orientáciu: text by mal viesť zhora dolu a riadky by mali byť horizontálne. Počas rozpoznávania FineReader štandardne určuje orientáciu strany automaticky. Obrázky dvojstrán nemajú štandardnú orientáciu, pretože každá strana má svoje vlastné natočenie. Riešenie: FineReader má pre tento prípad špeciálny režim, v ktorom môže rozdeliť jedno zobrazenie dvojstrany do dvoch oddelených dávkových strán. To umožňuje aj spracovávanie každej strany samostatne: automaticky korigovať sklon každej strany počas jej rozpoznávania a potom uložiť rozpoznaný text z každej strany do samostatného súboru, alebo na samostatnú stranu.

  • Aby to bolo možné urobiť, zvoľte položku Rozdeliť dvojstrany v záložke Karta Skenovať/Otvoriť v dialógovom okne Možnosti, ešte pred doplnením (skenovaním alebo otvorením) takýchto zobrazení do dávky.

Dvojstránky tiež môžete rozdeliť aplikáciou položky Rozdeliť obrázok... v menu Obrázok . Viac informácií nájdete prosím v Práca s obchodnými vizitkami .


Obsahuje podrobný návod ako konvertovať papierový dokument do upravovateľných formátov a ako používať program

Rýchly štart
Ukážky
Tipy
Obsah
Rýchly štart
Ukážky

Jednoduchý list

Viac-jazyčný dokument

Kniha: dvojstránky

Faxy

Komplexná stránka časopisu

Novinová stránka

PDF dokument

Jednoduchá tabuľka

Tabuľka bez čiernych rozdeľovačov

Zložitá tabuľka

Obchodné vizitky

Výstupy z PowerPoint

Výtlačky kódov

Dokument s ozdobnými fontami

Dokument so špeciálnymi kódmi

Fotografia dokumentu

Tipy

Faxy a iné dokumenty zlej kvality

Popis situácie: nízka kvalita tlače dokumentu ( príliš veľa " prachu " v obrázku , rozmazané písmená , zubaté písmená , šikmé riadky , odstránené alebo slabo viditeľné rozdeľovače tabuľky, atď. ).

Fax (dokument nízkej kvality)

(Fax.tif)

 Riešenie : Pre zlepšenie kvality rozpoznania takýchto dokumentov, skúste ich naskenovať v režime šedej škály - program si určí požadovanú úroveň jasu automaticky .

Ak má váš dokument veľmi zložité rozloženie, doporučujeme definovať bloky manuálne alebo nastaviť bloky automaticky programom.


Obsahuje podrobný návod ako konvertovať papierový dokument do upravovateľných formátov a ako používať program

Rýchly štart
Ukážky
Tipy
Obsah
Rýchly štart
Ukážky

Jednoduchý list

Viac-jazyčný dokument

Kniha: dvojstránky

Faxy

Komplexná stránka časopisu

Novinová stránka

PDF dokument

Jednoduchá tabuľka

Tabuľka bez čiernych rozdeľovačov

Zložitá tabuľka

Obchodné vizitky

Výstupy z PowerPoint

Výtlačky kódov

Dokument s ozdobnými fontami

Dokument so špeciálnymi kódmi

Fotografia dokumentu

Tipy

Výtlačky kódov (jednoduchý formátovaný text s medzerami)

Popis situácie : tento príklad má dve osobitné charakteristiky, ktoré majú veľký vplyv na kvalitu rozpoznávania:

  • všetky ľavé odsadenia nie sú ukladané ako medzery, ale určením hodnoty odsadenia odstavcov; ľavé odsadenia nie sú ukladané vo formáte TXT; niektoré riadky sú zlúčené do jedného odstavca, tento odstavec je potom uložený vo formáte TXT ako jeden textový riadok;
  • príliš veľa chýb počas rozpoznávania štruktúr programovacieho jazyka.

(listing.tif)

Riešenie:

  1. FineReader má špeciálnu možnosť pre správne rozlišovanie takýchto dokumentov: Jednoduchý formátovaný text s medzerami. Táto možnosť znamená, že text je formátovaný do jedného stĺpca s použitím písma s konštantnou šírkou. V rozpoznávanom texte budú ľavé odsadenia reprezentované medzerami; každý riadok je vytvorený ako samostatný odstavec a pôvodné odstavce budú oddelené prázdnymi riadkami. Toto umožní pri ukladaní vo formáte TXT zachovať pôvodné formátovanie textu. Túto možnosť navolíte nasledovne:
    • Zvoľte položku Čítať ako čistý text formátovaný pomocou medzier v skupine Čítať v dialógovom okne Možnosti odkazovania. Pre otvorenia tohto dialógového okna kliknite na tlačidlo Možnosti odkazovania... na karte Všeobecné v dialógovom okne Možnosti (menu Nástroje > Možnosti ).
  2. Pre dosiahnutie dobrého rozlíšenia kódových výpisov je potrebné nastaviť špeciálny rozoznávaný jazyk. Toto nastavovanie vykonáte nasledovne:
    • Zvoľte položku Vybrať viac jazykov v zozname jazykov na nástrojovej lište Štandardné a v otvorenom dialógovom okne Rozpoznávaný jazyk zvoľte položku C++.

    Poznámka: Pokiaľ kódové výpisy obsahujú nejaké doplňujúce textové komentáre, potom pre správne načítavanie dokumentu vyberte dva rozpoznávané jazyky: programovací jazyk a jazyk textových komentárov.


Obsahuje podrobný návod ako konvertovať papierový dokument do upravovateľných formátov a ako používať program

Rýchly štart
Ukážky
Tipy
Obsah
Rýchly štart
Ukážky

Jednoduchý list

Viac-jazyčný dokument

Kniha: dvojstránky

Faxy

Komplexná stránka časopisu

Novinová stránka

PDF dokument

Jednoduchá tabuľka

Tabuľka bez čiernych rozdeľovačov

Zložitá tabuľka

Obchodné vizitky

Výstupy z PowerPoint

Výtlačky kódov

Dokument s ozdobnými fontami

Dokument so špeciálnymi kódmi

Fotografia dokumentu

Tipy

Kde môžem nájsť obrázky uvedené vo Výuke?

Všetky obrázky druhov dokumentov, ktoré popisuje Výuka v zložke Tutorial na CD-ROM ABBYY FineReader.

Aby ste vytvorili novú dávku a pridali do nej demo obrázky, urobte nasledovné:

  1. Vyberte položku Otvoriť PDF/Obraz v menu Súbor .
  2. Obrázky do dávky pridáte výberom položky Otvoriť obrázok... v menu Súbor , alebo stlačte CTRL+O . Vyberte obrázok(y) ktoré chcete otvoriť v dialógu Otvoriť obrázok . Stlačte CTRL+A ak chcete vybrať všetky obrázky. FineReader potom pridá tieto obrázky do otvorenej dávky a prekopíruje ich do zložky dávky.
  3. Novú dávku uložíte výberom položky Uložiť dávku ako... v menu Súbor . V dialógovom okne ktoré sa otvorí uveďte meno novej dávky a vyšpecifikujte kde má byť uložená.


Obsahuje podrobný návod ako konvertovať papierový dokument do upravovateľných formátov a ako používať program

Rýchly štart
Ukážky
Tipy
Obsah
Rýchly štart
Ukážky

Jednoduchý list

Viac-jazyčný dokument

Kniha: dvojstránky

Faxy

Komplexná stránka časopisu

Novinová stránka

PDF dokument

Jednoduchá tabuľka

Tabuľka bez čiernych rozdeľovačov

Zložitá tabuľka

Obchodné vizitky

Výstupy z PowerPoint

Výtlačky kódov

Dokument s ozdobnými fontami

Dokument so špeciálnymi kódmi

Fotografia dokumentu

Tipy

Zložitá strana časopisu

Popis situácie : automatická analýza rozloženia ohraničila bloky nesprávne.

Strana do časopisu

(Magazin.tif)

Riešenie: pretože automatická analýza rozloženia ohraničila bloky nesprávne (napríklad preto, že boli ohraničené nejaké textové bloky navyše) potrebujete Upraviť bloky ručne.

Ak to chcete vykonať, použite nasledovné nástroje z nástrojovej lišty Nástroje obrázku:

  • - z priestoru obrázka zmazať nadbytočné textové bloky;
  • a [image] - ohraničiť bloky nepravidelného tvaru;
  • a [image] - ohraničiť textové alebo obrázkové bloky.
Poznámka: Po úprave textových blokov skontrolujte, či sa okraje blokov zhodujú s okrajmi textu.

Viacej informácií o ručnom ohraničovaní blokov nájdete v Ručné ohraničovanie a úpravy blokov.


Obsahuje podrobný návod ako konvertovať papierový dokument do upravovateľných formátov a ako používať program

Rýchly štart
Ukážky
Tipy
Obsah
Rýchly štart
Ukážky

Jednoduchý list

Viac-jazyčný dokument

Kniha: dvojstránky

Faxy

Komplexná stránka časopisu

Novinová stránka

PDF dokument

Jednoduchá tabuľka

Tabuľka bez čiernych rozdeľovačov

Zložitá tabuľka

Obchodné vizitky

Výstupy z PowerPoint

Výtlačky kódov

Dokument s ozdobnými fontami

Dokument so špeciálnymi kódmi

Fotografia dokumentu

Tipy

Viacjazyčný dokument

Popis situácie: jedna strana obsahuje slová vo viacerých rozpoznávaných jazykoch.

(Manylang.tif)

Vyberte niekoľko jazykov pre rozpoznávanie tohto dokumentu. Urobte to nasledovne:

  • Zvoľte položku Vyber viac jazykov v zozname jazykov, v nástrojovej lište Štandardné a pri otvorenom dialógovom okne Rozpoznávaný jazyk vyberte angličtinu, francúzštinu a nemčinu.
Poznámka:
  • zvýšený počet rozpoznávaných jazykov používaných súčasne môže negatívne ovplyvniť kvalitu rozpoznávania. Rozumný počet jazykov používaných súčasne je 2-3.


Obsahuje podrobný návod ako konvertovať papierový dokument do upravovateľných formátov a ako používať program

Rýchly štart
Ukážky
Tipy
Obsah
Rýchly štart
Ukážky

Jednoduchý list

Viac-jazyčný dokument

Kniha: dvojstránky

Faxy

Komplexná stránka časopisu

Novinová stránka

PDF dokument

Jednoduchá tabuľka

Tabuľka bez čiernych rozdeľovačov

Zložitá tabuľka

Obchodné vizitky

Výstupy z PowerPoint

Výtlačky kódov

Dokument s ozdobnými fontami

Dokument so špeciálnymi kódmi

Fotografia dokumentu

Tipy

Dokument so špeciálnymi kódmi (tvorba nového jazyka)

Popis situácie: príliš veľa chýb v rozpoznávaní špeciálnych kódov.

Dokument s kódom tovaru

(NewLang.tif)

Pri načítavaní dokumentu program používa špeciálne znalosti o rozpoznávanom jazyku. Používa slovník jazyka (pre kontrolu prítomnosti a správnosti slov), morfologický model a niektoré pravidlá usporiadania textu. Keď však dokument obsahuje veľa "neprirodzených" štruktúr, napríklad špeciálnych kódov, potom sa môže vyskytnúť veľa chýb. Stane sa to preto, lebo program takéto štruktúry načítava písmeno po písmene a nepoužíva žiadne iné doplňujúce informácie o ich štruktúre.

Riešenie: Pre vylepšenie rozpoznávania špeciálnych kódov je potrebné pre tento dokument vytvoriť nový rozpoznávaný jazyk rozpoznávania. Tvorba nového rozpoznávaného jazyka :
  1. Zvoľte položku Editor jazyka v menu Nástroje.
  2. Stlačte tlačidlo Nový a v otvorenom dialógovom okne navoľte
    3. Nový jazyk alebo skupina, potom vyberte zdrojový jazyk.
  3. Otvorí sa dialógové okno Základné vlastnosti jazyka.
Nastavte nasledovné parametre nového jazyka (všetky parametre sa nastavujú v dialógovom okne Základné vlastnosti jazyka):

  1. Nový názov jazyka - kódy.
  2. Základná abeceda použitá novým jazykom. Tento parameter sa nastavuje v poli Abeceda. V prípade potreby upravujte abecedu stlačením tlačidla [image] . Takto vytvorený jazyk by mal obsahovať len nasledovné znaky: .0123456789BDFGGRLW.
  3. Slovník použitý systémom (pri rozpoznávaní aj pri kontrole pravopisu).

    4. Ako príklad uvedieme vytvorenie slovníka založeného na správnom výraze:

    • Vyberte položku Správny výraz v skupine Slovník. Zadajte nasledovný výraz: DRG| (B[ 0-9] [ 0-9] | 22.5)| (L[ 0-9] | (F[ 0-9] | [ 0-9] [ 0-9] )| (W([ 0-9] +))

    Viacej informácií o pravidelných výrazoch nájdete v Správny výraz.

Potom budete potrebovať nastaviť Rozpoznávaný jazyk. Zvoľte angličtinu pre celý dokument (vyberte ju zo zoznamu jazykov v nástrojovej lište Štandardné) a nový jazyk - kódy - pre stĺpec so špeciálnymi kódmi.

Nastavenie novovytvoreného jazyka pre stĺpec tabuľky:

  1. Vyberte si stĺpec a stlačte pravé tlačidlo myši. V zobrazenom miestnom menu zvoľte položku Vlastnosti.
  2. Zvoľte potrebný jazyk zo zoznamu Rozpoznávané jazyky a Textový blok v skupine Typ v záložke Blok v dialógovom okne Vlastnosti.


Obsahuje podrobný návod ako konvertovať papierový dokument do upravovateľných formátov a ako používať program

Rýchly štart
Ukážky
Tipy
Obsah
Rýchly štart
Ukážky

Jednoduchý list

Viac-jazyčný dokument

Kniha: dvojstránky

Faxy

Komplexná stránka časopisu

Novinová stránka

PDF dokument

Jednoduchá tabuľka

Tabuľka bez čiernych rozdeľovačov

Zložitá tabuľka

Obchodné vizitky

Výstupy z PowerPoint

Výtlačky kódov

Dokument s ozdobnými fontami

Dokument so špeciálnymi kódmi

Fotografia dokumentu

Tipy

Novinová stránka

Popis situácie: nízka kvalita rozpoznávania zapríčinená papierom publikácie ( žltá farba , malé vlákna , atď .) alebo nesprávnym ohraničením blokov .

(Newspaper.tif)

Pre zvýšenie kvality rozpoznávania novinových strán, doporučujeme naskenovať ich v režime šedej škály - program určí požadovanú úroveň jasu automaticky . V režime šedej škály sa zachová viac informácií o znakoch, ktoré zlepšia rozpoznanie dokumentov strednej alebo zlej kvality.

Novinové stránky obyčajne obsahujú viac stĺpcový text s obrázkami. Niektoré časti textu môžu byť vytlačené cez obrázok, čo môže zapríčiniť nesprávne ohraničenie blokov. Viac informácií o tom , ako nastaviť nesprávne ohraničené bloky, pozrite prosím For more information on how to adjust incorrectly drawn blocks, please see Zložitá strana časopisu .


Obsahuje podrobný návod ako konvertovať papierový dokument do upravovateľných formátov a ako používať program

Rýchly štart
Ukážky
Tipy
Obsah
Rýchly štart
Ukážky

Jednoduchý list

Viac-jazyčný dokument

Kniha: dvojstránky

Faxy

Komplexná stránka časopisu

Novinová stránka

PDF dokument

Jednoduchá tabuľka

Tabuľka bez čiernych rozdeľovačov

Zložitá tabuľka

Obchodné vizitky

Výstupy z PowerPoint

Výtlačky kódov

Dokument s ozdobnými fontami

Dokument so špeciálnymi kódmi

Fotografia dokumentu

Tipy

PDF dokument

(PDF.pdf)

 PDF ( Portable Document Format ) je jedným z najpopulárnejších formátov dokumentov na Internet e , i v elektronických archívoch, atď.

ABBYY FineReader dokáže otvoriť a rozpoznať PDF dokumenty a uložiť rozpoznaný text do vami vybraného formátu alebo ho odoslať do vami vybranej aplikácie.

ABBYY FineReadervám tiež umožňuje konvertovať obraz alebo papierový dokument do PDF dokumentov v jednom zo štyroch režimov ukladania:

  • Len text a obrázky
    Uloží len rozpoznaný text a pridružené obrázky. Na stránke sa bude dať vyhľadávať a veľkosť PDF súboru bude malá. Vhodné na ukladanie dokumentov s textom a obrázkami na bielom podklade, ako napríklad kontrakty, poistné zmluvy, listy alebo faxy.

  • Len obraz strany
    Uloží presný obraz strany. Tento typ PDF bude temer nerozoznateľný od originálu, ale v súbore sa nebude dať vyhľadávať. Toto je ideálny režim, ak si chcete ponechať originálny vzhľad dokumentu, ale nepotrebujete v texte vyhľadávať informácie. Doporučujeme pre odoslanie presných kópií faktúr alebo certifikátov e-mailom vašim obchodným partnerom.

  • Text nad obrazom strany
    Uloží pozadie a obrázky originálneho dokumentu a na to umiestni text.     Obvykle tento typ PDF vyžaduje viac miesta na disku ako Len text a obrázky a je v ňom možné úplné vyhľadávanie. V niektorých prípadoch sa môže trochu líšiť od originálneho rozloženia kvôli tomu, že bude text umiestnený cez obrázky. Tento režim je ideálny pre dokumenty s textom a farebným pozadím, ako napríklad brožúra o produkte.

  • Text pod obrazom strany
    Uloží celý obraz strany ako obrázok a umiestni rozpoznaný text „neviditeľne“ pod neho. Vytvára dokumenty s úplne vynikajúcim pôvodným rozložením a s úplnými možnosťami vyhľadávania.

Ako nastaviť režim pre uloženie v PDF:

  1. Kliknite na tlačidlo Nastavenia formátov na karte Uložiť v dialógovom okne Možnosti (Nástroje>Možnosti...) alebo stlačte Ctrl+Shift+X.
  2. Vyberte požadovaný režim v záložke PDF v dialógu Nastavenie formátov .

PDF sa často používa pre publikovanie dokumentov na Internet e alebo pre posielanie cez e-mail, kde rýchlosť načítania dokumentu je podstatná l. PDF do k ument y vytvorené programom FineReader túto požiadavku spĺňajú . Štruktúra vytvorených PDF súborov umožňuje zobraziť užívateľom prvé strany ešte pred tým, ako bol načítaný celý dokument.


Obsahuje podrobný návod ako konvertovať papierový dokument do upravovateľných formátov a ako používať program

Rýchly štart
Ukážky
Tipy
Obsah
Rýchly štart
Ukážky

Jednoduchý list

Viac-jazyčný dokument

Kniha: dvojstránky

Faxy

Komplexná stránka časopisu

Novinová stránka

PDF dokument

Jednoduchá tabuľka

Tabuľka bez čiernych rozdeľovačov

Zložitá tabuľka

Obchodné vizitky

Výstupy z PowerPoint

Výtlačky kódov

Dokument s ozdobnými fontami

Dokument so špeciálnymi kódmi

Fotografia dokumentu

Tipy

Fotografia dokumentu

Popis situácie: nízka kvalita rozpoznávania dokumentu.

 Kvalita rozpoznávania môže byť degradovaná nízkou kvalitou obrazu. Úspešne rozpoznané môžu byť len obrazy dobrej kvality. Urobte opäť snímku dokumentu, ak je:
  • Obraz príliš tmavý a s nízkym kontrastom.
    Riešenie: Skúste použiť ďalšie zdroje svetla. V opačnom prípade otvorte clonu.
  • Obraz málo ostrý.
     Riešenie: Automatické zaostrenienemusí pracovať správne pri slabom osvetlení alebo snímaní dokumentu z blízkej vzdialenosti. Pri slabých svetelných podmienkach skúste použiť ďalší zdroj svetla. Pri snímaní dokumentu z blízkej vzdialenosti skúste použiť makro (alebo detailný) režim. V opačnom prípade zaostrite fotoaparát ručne, ak je táto možnosť vaším fotoaparátom podporovaná.
    Ak je rozmazaná len časť obrázka, skúste menšiu clonu. Zvýšte vzdialenosť medzi dokumentom a fotoaparátom a použite maximálne priblíženie. Zaostrite na bod niekde medzi stredom a okrajom obrazu.
  • Blesk spôsobuje v strede obrázka oslnivú žiaru.
     Riešenie: Vypnite blesk. Alebo skúste fotografovať z väčšej vzdialenosti.
  • Text v blízkosti okraja zdeformovaný.
    Riešenie: Zvoľte Nástroje>Možnosti     a kliknite na kartu Skenovať/Otvoriť. V položke Spracovanie obrazu zvoľte Narovnať textové čiary.

Pre ďalšie informácie o nastaveniach vašeho fotoaparátu a tým získania fotografií dokumentov vhodných pre OCR si pozrite „Používanie digitálneho fotoaparátu na fotografovanie textov“.


Obsahuje podrobný návod ako konvertovať papierový dokument do upravovateľných formátov a ako používať program

Rýchly štart
Ukážky
Tipy
Obsah
Rýchly štart
Ukážky

Jednoduchý list

Viac-jazyčný dokument

Kniha: dvojstránky

Faxy

Komplexná stránka časopisu

Novinová stránka

PDF dokument

Jednoduchá tabuľka

Tabuľka bez čiernych rozdeľovačov

Zložitá tabuľka

Obchodné vizitky

Výstupy z PowerPoint

Výtlačky kódov

Dokument s ozdobnými fontami

Dokument so špeciálnymi kódmi

Fotografia dokumentu

Tipy

Práca s výstupmi z PowerPoint

Letáky z PowerPointu

(HandOuts.tif)

Microsoft PowerPoint je jedným z najpopulárnejších nástrojov pre vytváranie prezentácií. Preyentácia pozostáva z množstva diapozitívov, ktoré obsahujú vizuálne prezentácie o predmete prezentácie. Diapozitívy sú často vytlačené a rozdané audiencii.

Môže nastať prípad, že potrebujete prekonvertovať vašu vytlačenú kópiu prezentácie do elektronickej formy. Jedna strana bude typicky obsahovať tri až šesť diapozitívov vytlačených veľmi malými fontami. To môže mať nepriaznivý vplyv na rozpoznávanie.

Ako zlepšiť kvalitu rozpoznávania výtlačkov z PowerPoint:

  1. Ak sú diapozitívy vytlačené veľmi malými fontami, naskenujte dokument v rozlíšení 400 -600 dpi aj keď obyčajne je to 300 dpi.
  2. Rozdeľte naskenovaný obrázok tak, aby samostatné stránky v dávke zodpovedali jednotlivým diapozitívom. . Postupujte tak, že vyberte položku Rozdeliť obrázok... v menu Obrázok . Otvorí sa dialóg Rozdeliť obrázok . Kliknite na [image] v dialógovom okne a potvrďte stlačením ?? . Vytvoria sa nové stránky v okne dávky: každá strana predstavuje jeden diapozitív. Pôvodný zdrojový obrázok (t en ktorý obsahoval viacej diapozitívov ) bude z dávky odstránený . Viacej informácií ako rozdeliť obrázok na niekoľko strán dávky nájdete v Práca s obchodnými vizitkami .
  3. Teraz môžete spracovať každý diapozitív samostatne ako každý iný dokument (automatic ký režim je tiež k dispozícii ).

Keď všetky výtlačky boli naskenované a spracované, môžete ich rozpoznať, editovať a uložiť ich v ľubovoľnom z podporovaných formátov, vrátane PowerPoint.


Obsahuje podrobný návod ako konvertovať papierový dokument do upravovateľných formátov a ako používať program

Rýchly štart
Ukážky
Tipy
Obsah
Rýchly štart
Ukážky

Jednoduchý list

Viac-jazyčný dokument

Kniha: dvojstránky

Faxy

Komplexná stránka časopisu

Novinová stránka

PDF dokument

Jednoduchá tabuľka

Tabuľka bez čiernych rozdeľovačov

Zložitá tabuľka

Obchodné vizitky

Výstupy z PowerPoint

Výtlačky kódov

Dokument s ozdobnými fontami

Dokument so špeciálnymi kódmi

Fotografia dokumentu

Tipy

Jednoduchý list (malý font a/alebo nesprávne nastavenie jasu pri skenovaní)

Popis situácie: dokumenty s jednoduchým rozložením obyčajne nevyžadujú žiadne dodatočné nastavenia pre skenovanie a rozpoznávanie. Dodatočné nastavenia môžu byť potrebné ak:

  • veľkosť fotu je veľmi malá;
  • bolo vybraté nesprávne nastavenie jasu pri skenovaní.
Jednoduchý list (nesprávne skenovacie parametre)

(Font_300.tif)
  1. Malý typ písma

    Pre úspešné rozpoznávanie malých typov písma dokumentu je potrebné zoskenovať ho s vyšším rozlíšením - 400-600 dpi (namiesto štandardnej hodnoty, ktorá je 300 dpi).

    Tento dokument bol nasnímaný dvakrát s rozličnými hodnotami parametra rozlíšenia. Teraz môžete porovnať výsledky (zobrazte nadobudnuté zobrazenia v okne Zoom v mierke Pixel voči pixelu, menu Zobraziť>Približovacie okno>Pomer: ):

    300 dpi ( Font_300.tif ) 600 dpi ( Font_600.tif )
  2. Nesprávny jas skenovania

    Počas rozpoznávania Font_300.tif sa objaví hláška "Zvýšiť jas skenovania na dosiahnutie svetlejšieho obrázku". Táto správa sa objaví, pretože je nastavená nesprávna hodnota jasu.

    Skenované zobrazenie musí byť čitateľné. V tomto príklade má zobrazenie veľa chýb - nadbytok bodiek a "zliate" písmená (zobrazte obrázok v okne Zoom ).

    - toto je pohľad na Font_300.tif v okne Zoom .
    - toto je pohľad na Font_300.tif v okne Zoom .

    V prípade, že sa potrebujete dozvedieť viacej o nastavovaní jasu pozrite Tipy pre nastavovanie jasu.

Riešenie: Najprv zvýšte hodnotu rozlíšenia až na 600 dpi. Potom zvýšte hodnotu jasu (dostanete tým svetlejšie zobrazenie), prípadne skenujte zobrazenie v "šedom" režime (v tomto prípade je použité automatické nastavenie jasu). Ak chcete vidieť realizáciu navrhovaného riešenia, otvorte a načítajte súbor Font_600.tif .


Obsahuje podrobný návod ako konvertovať papierový dokument do upravovateľných formátov a ako používať program

Rýchly štart
Ukážky
Tipy
Obsah
Rýchly štart
Ukážky

Jednoduchý list

Viac-jazyčný dokument

Kniha: dvojstránky

Faxy

Komplexná stránka časopisu

Novinová stránka

PDF dokument

Jednoduchá tabuľka

Tabuľka bez čiernych rozdeľovačov

Zložitá tabuľka

Obchodné vizitky

Výstupy z PowerPoint

Výtlačky kódov

Dokument s ozdobnými fontami

Dokument so špeciálnymi kódmi

Fotografia dokumentu

Tipy

Jednoduchá tabuľka

(Table.tif)

 Ak je zobrazenie skenované so správnymi parametrami skenovania a štruktúra tabuľky je jednoduchá (to znamená že má potrebný počet čiernych oddeľovačov, neobsahuje obrázky, invertovaný ani vertikálny text), potom nie je potrebné nastavovať žiadne špeciálne voľby pre jej skenovanie.


Obsahuje podrobný návod ako konvertovať papierový dokument do upravovateľných formátov a ako používať program

Rýchly štart
Ukážky
Tipy
Obsah
Rýchly štart
Ukážky

Jednoduchý list

Viac-jazyčný dokument

Kniha: dvojstránky

Faxy

Komplexná stránka časopisu

Novinová stránka

PDF dokument

Jednoduchá tabuľka

Tabuľka bez čiernych rozdeľovačov

Zložitá tabuľka

Obchodné vizitky

Výstupy z PowerPoint

Výtlačky kódov

Dokument s ozdobnými fontami

Dokument so špeciálnymi kódmi

Fotografia dokumentu

Tipy

Tabuľka bez čiernych oddeľovačov

Popis situácie: celý text vo vnútri čiernych horizontálnych čiar (oddeľovačov) je umiestňovaný do jedného riadku tabuľky.

Tabuľka bez čiernych oddeľovačov

(TableSep.tif)

Keď sa v tabuľke nachádza zmiešané rozdelenie do riadkov a stĺpcov a keď nie sú všetky riadky tabuľky oddelené čiernymi čiarami, potom môže program nesprávne určiť štruktúru tabuľky.

Riešenie: Môžete program prinútiť, aby označil každý textový riadok ako samostatný riadok tabuľky. Toto vykonáte nasledovne:
  • Zvoľte položku Jeden riadok textu na bunku v skupine Čítať v dialógovom okne Možnosti odkazovania. Pre otvorenia tohto dialógového okna kliknite na tlačidlo Možnosti odkazovania... na karte Všeobecné v dialógovom okne Možnosti (menu Nástroje > Možnosti ).


Obsahuje podrobný návod ako konvertovať papierový dokument do upravovateľných formátov a ako používať program

Rýchly štart
Ukážky
Tipy
Obsah
Rýchly štart
Ukážky

Jednoduchý list

Viac-jazyčný dokument

Kniha: dvojstránky

Faxy

Komplexná stránka časopisu

Novinová stránka

PDF dokument

Jednoduchá tabuľka

Tabuľka bez čiernych rozdeľovačov

Zložitá tabuľka

Obchodné vizitky

Výstupy z PowerPoint

Výtlačky kódov

Dokument s ozdobnými fontami

Dokument so špeciálnymi kódmi

Fotografia dokumentu

Tipy

Dokument s ozdobným typom písma

Popis situácie: počas rozpoznávania sa vyskytlo príliš veľa chýb.

Dokument s dekoračným písmom

(Training.tif)

ABBYY FineReader môže úspešne načítavať texty prakticky každého štandardného typu písma (pri takýchto textoch dosahuje program takmer kvalitu tlače), toto však neplatí pre rozpoznávanie textov napísaných dekoratívnym typom písma, ako je napríklad FuturisShadowC, PragmasticaShadowC, CyrillicGoth atď.

Riešenie: K dispozícii je špeciálny režim rozpoznávania, umožňujúci zvýšenie kvality rozpoznávania dokumentu: Rozpoznávanie v režime učenia. Postup učenia sa pre masku je nasledovný: Najprv rozpoznajte jedu alebo dve strany v špeciálnom režime učenia sa. Výsledkom toho učenia je maska. FineReader potom použije túto masku ako pomoc pri rozpoznávaní zvyšku textu. Vytvorená maska je užitočná len pre rozpoznávanie textov vytlačených s rovnakým typom a veľkosťou písma a zoskenovaných s rovnakým rozlíšením ako mal dokument, podľa ktorého ste masku vytvorili.

  1. Ohraničte bloky. (menu Spracovanie>Čítať>Analyzovať rozloženie, alebo stlačte tlačidlo na nástrojovej lište Nástroj obrázku).
  2. Spustite Režim učenia sa vzorov užívateľa - stlačte Editor vzorov... v záložke Čítať, menu Nástroje>Možnosti..., v skupine Režim učenia. Štandardný názov masky ("Štandard") bude zobrazené v stavovom riadku.
  3. Nastavte rozpoznávaný jazyk (angličtina).
  4. Stlačte tlačidlo 2-Čítať.
  5. Učiť sa nové vzory - rozpoznajte jednu alebo dve stránky v režime učenia sa vzorov užívateľa.

    6. Takto získané sú potom ukladané v štandardnej maske. Potom, čo ste ukončili režim učenia sa nových vzorov užívateľa, program FineReader uloží takto vytvorené vzory (Default.ptn) v aktuálnom adresári dávky.

  6. Editovať vzory.
  7. Vypnite režim učenia sa (stlačte Použiť vzory užívateľa v záložke Čítať).